La sessió de preguntes i respostes d'avui ens proporciona SuperUser, una subdivisió de Stack Exchange, una agrupació de llocs web de Q&A impulsada per la comunitat.

La pregunta

El lector de SuperUser Jsalonen està molt vinculat, escriu:

Estic fent desenvolupament web en un sistema Windows 8. Estic executant la darrera IE, però també he de provar l’aplicació amb versions anteriors d’IE (especialment IE7 i IE8). És possible executar aquestes versions anteriors d’IE a Windows 8?

Quina és la millor solució per a una configuració heretada com la seva?

La resposta

Diversos col·laboradors de SuperUser van llançar algunes idees fantàstiques per ajudar Jsalonen. HackToHell escriu:

El col·laborador Megaperlz suggereix una eina autònoma:

Per obtenir més solucions, pugueu accedir al fil complet de comentaris de SuperUser aquí. Tens un truc propi per compartir? So en els comentaris a continuació.